WiiMC suddenly stopped working

Home Forums Help and Support WiiMC suddenly stopped working

This topic contains 3 replies, has 2 voices, and was last updated by  emerkamp 1 year, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #37179

    eaglesong
    Participant

    I have been using WiiMC for a long time. Within the last week it suddenly stopped being able to connect to my network server. I have a Playstation and two tablets that connect to my media server just fine. WiiMC just won’t. I’ve tried rebooting the computer and the Wii. I’ve tried restarting media streaming, I’ve tried turning off all my firewalls, I’ve completely reinstalled HBC and WiiMC, I’ve factory reset my router…I’m at a loss.

    I’m on Windows 7 64 bit, Wii is running 4.3U and IOS58 v 24.32, WiiMC is version 1.3.4

    Any suggestions as to something that might have changed without asking me first and could be blocking the WiiMC app from accessing my media server?

    #37182

    emerkamp
    Participant

    WiiMc doesn’t access your media streaming service the same as a playstation.

    Wiimc can only access through smb aka samba shares or ftp.
    (As in right click and share folder).
    You can only access on a per Shared folder base… up to like 4 or 5 shares

    Your connect info (username/password) will depend if your using (Homegroup) or not.
    If not using homegroup then you use the same username and pass as your windows logon…

    • This reply was modified 1 year, 6 months ago by  emerkamp.
    #37184

    eaglesong
    Participant

    I don’t know when or how the change happened but I figured out what was happening. I was accessing the media through the administrator account on my computer. This waa giving me access to all shared files / folders. I was suddenly unable to access the media through the administrator account. I had to specify the exact folder I wanted to access and log in as the shared account on the computer. I will admit that this is how all the tutorials I’ve seen have said to connect but doing so as an administrator has always worked for me in the past. It just suddenly stopped working. All is good more though. I just have to set up a different server for each shared folder I want to access instead of having the blanket access of administrator.

    #37185

    emerkamp
    Participant

    Yea,
    You can just right click on the folders you want to share and select (Share With) option. (This has a limit)
    This can also be done under properties/sharing. When you right click on folders.
    Also inside this section you can pick the usernames/accounts that can access the shared folder.

    You shouldn’t have to be logged onto your PC, it just has to be turned on and on the logon screen.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Login

Lost Password