Home > News > Version 1.2.7 Released

Version 1.2.7 Released

May 24th, 2012
Version 1.2.7 has been released to fix a menu crash. Full changelog:

  • Fixed crash caused when leaving the Music area
  • Synced to MPlayer r34946 and ffmpeg 307562be98b4
  1. Atlanx
    May 25th, 2012 at 06:28 | #1

    «•?•» Thank you very much «•?•»

  2. RchUncleSkeleton
    May 25th, 2012 at 12:16 | #2

    When I try to play MKV files encoded x264 AVC I get major video slowdown and audio desync. It could be these particular files are encoded in a way not compatible with WiiMC because I have no others in this format to test with.

  3. WIIMC User 999
    May 25th, 2012 at 12:41 | #3

    WIIMC is the best homebrew ever released for Wii. My kids love it!

  4. WIIMC User 999
    May 25th, 2012 at 12:43 | #4

    @WIIMC User 999
    Forgot to say that I take a look for WIIMC news almost daily. Keep on developing.

  5. tony
    May 25th, 2012 at 15:10 | #5

    still haven’t fix the issue that stops every 18 mins huh

  6. DrewK.
    May 25th, 2012 at 22:00 | #6

    @tony
    what issue Tony? Are you referring to youtube videos – because thats how youtube is lmao there is a limit on the maximum video size/length you can upload to stop people putting full movies and tv episodes on, thats why you get part one, two, three of stuff etc.
    If that is what ur on about then gee fella, not the WiiMC guys fault – nothing to do with him pmsl. He’s a legend for what he has created. He did what Nintendo couldn’t (heheheh… its true tho, innit!)

  7. Tony
    May 26th, 2012 at 01:51 | #7

    DrewK. :
    @tony
    what issue Tony? Are you referring to youtube videos – because thats how youtube is lmao there is a limit on the maximum video size/length you can upload to stop people putting full movies and tv episodes on, thats why you get part one, two, three of stuff etc.
    If that is what ur on about then gee fella, not the WiiMC guys fault – nothing to do with him pmsl. He’s a legend for what he has created. He did what Nintendo couldn’t (heheheh… its true tho, innit!)

    video loading from hard drive….

  8. doblete
    May 26th, 2012 at 14:43 | #8

    Programa indispensable en mi wii, muchas gracias por este espectacular trabajo realizado, desinteresadamente.

  9. Greenchili
    May 27th, 2012 at 01:45 | #9

    Ever since updating to this version I get crashes when exiting an AVI DIVX video after watching it. Whether partially or completely. It happens often.

  10. thor
    May 27th, 2012 at 07:16 | #10

    Just a quick note to say that everything I’ve tried in WiiMC has worked so far. Even mp4 files seem now to play fine.
    mkv files also seem to retain synch between video and audio (when there’s a lot of movement in a scene it still slows down a bit, but not anywhere near as much as before. It seems to drop frames to prioritize the synchronization).
    I’m playing files from both USB hard-disk and SMB file share. Well done and thanks again!

  11. James
    May 27th, 2012 at 16:11 | #11

    As a general comment, thank you for being so diligent in support for this app. Many app makers, whether it’s Wii Homebrew, Android apps, whatever…. they give up after a while, while you are very determined to perfect this project. So I thank you.

  12. James
    May 27th, 2012 at 16:13 | #12

    Tony :

    DrewK. :
    @tony
    what issue Tony? Are you referring to youtube videos – because thats how youtube is lmao there is a limit on the maximum video size/length you can upload to stop people putting full movies and tv episodes on, thats why you get part one, two, three of stuff etc.
    If that is what ur on about then gee fella, not the WiiMC guys fault – nothing to do with him pmsl. He’s a legend for what he has created. He did what Nintendo couldn’t (heheheh… its true tho, innit!)

    video loading from hard drive….

    Probably your hard drive. Ever checked the compatibility list? Buy a new one, transfer your stuff, and sell the old one on ebay or amazon.

  13. dude221
    May 28th, 2012 at 02:15 | #13

    @Tony

    I’m not very knowledgeable about these things but I think the problem might be in your harddrive. It probably has some sleep mode which you need to turn off if possible

  14. rodries
    May 28th, 2012 at 03:21 | #14

    @Tony
    Tony can you test this beta?
    I’ve done a few changes in libogc usb but I haven’t a hd with the suspend problem.
    http://www.mediafire.com/?6c3426ro21py88d
    This beta has some issues, so it’s only for testing your usb problem, don’t report other issues (photo menu crash somtimes so don’t acces to it)

  15. Atlanx
    May 28th, 2012 at 05:06 | #15

    Bug:

    Since Update from 1.2.6 to 1.2.7 it’s nearly not possible any more to watch series because the automatic “play next video” function is not working good enough any more because nearly always the following video leads to an crash (memory dump).

    How to:
    1) Start a video
    2) watch it to the end
    3) Next video should start automatically
    4) Crash ( memory dump )

    Even the Reloading in 8 seconds doesnt work. Wii hangs.
    Picture of crash: http://www.imgbox.de/show/img/gRzcJt1EkW.jpg

  16. Atlanx
    May 28th, 2012 at 05:07 | #16

    ^This is not releated to USB. Videos accessed via SMB from a Mac OS X Snow Leopard.

  17. thor
    May 28th, 2012 at 20:29 | #17

    Just following up on my previous post. I’ve tried playing an mp4 file which had a scene with a big explosion (so lots of on-screen activity). The sound went out of synch from the video at this point, similar to the way mkv files do when there’s lots of on-screen activity. I was playing the file from a dual-core laptop (running the latest version of Ubuntu) via SMB file-share. Perhaps I should try it from a USB hard-drive.
    Divx avi files always work fine with no synch issues occurring.

  18. Toms
    May 29th, 2012 at 06:17 | #18

    Looks great. But…DVD menu (from ISO file, not DVD drive/disc) doesn’t work so well. Hot spot is difficult to find on some, impossible on others.

  19. Rodrigo
    May 29th, 2012 at 20:33 | #19

    I was using an older version, I dont know for sure. But I was able to see my series in RMVB easily. But now I get slowdowns and problems on the video. Sometimes the video gets scrambled!

    I go back to 1.2.0 and everything worked fine. Any idea?

  20. Tony
    May 30th, 2012 at 09:34 | #20

    @Drewk, when i click on wiimc it says please wait then took me to black screen and hangs there so I have to manually shut down the wii

  21. Tony
    May 30th, 2012 at 11:37 | #21

    i guess for now ill just watch videos on the hard drive on the laptop or on the ps3 same external hard drive since it works

  22. cucholix
    May 31st, 2012 at 14:05 | #22

    Hi, I having problems to see youtube videos, when I click the online media icon it appears an error “online media file not found”, never had a problem before, I´ve tried with a fresh 1.2.7 install and I alwys got the same error.

  23. bman
    June 2nd, 2012 at 21:34 | #23

    anyone having errors with it not saving your watched videos?
    its been happening since one of the last few updates unsure what one as have updated a few times in the last month or so

  24. Blaze
    June 3rd, 2012 at 20:51 | #24

    I’m having no problem viewing youtube videos. I’ve watch hr long videos on there with no problem what so ever. I just wish I could log on to my youtube account to watch videos I saved using my PC. But all and all, This is a kick ass program. Thinks for this Home brew.

  25. jimdaza
    June 3rd, 2012 at 21:37 | #25

    Hi! I updated and all my .mp4 files failed, they had lagging and green lines on the top of the video. I downgraded to 1.2.4 and it worked perfectly. Any ideas?

  26. ricardoho
    June 4th, 2012 at 19:01 | #26

    Thanks!
    WiiMC is the best homebrew ever!

  27. pxv
    June 6th, 2012 at 05:36 | #27

    Hi, I’m having the same issue as jimdaza, my x264 mp4 files have green flickering lines at the top of the screen. How do I report this to the developers ?

  28. coredalae
    June 6th, 2012 at 13:58 | #28

    @RchUncleSkeleton

    it could be that the file is HD? the wii is not powerfull enough to play high deff files, redownload in SD

  29. pxv
    June 7th, 2012 at 11:41 | #29

    @coredalae : the files played fine with the previous version.

  30. LightyKD
    June 9th, 2012 at 13:39 | #30

    I cant view data disc. Every time I go to click on a data disc either through the internal drive or USB-DVD, the app crashes on me :(

  31. Jense
    June 10th, 2012 at 08:41 | #31

    Hi there,

    I’m the one always reporting that every Release after 1.1.4 kept crashing and such… But 1.2.7 works great (I skipped testing out 1.2.4 – 1 2.6 so I can’t tell if the crashing already stopped with an earlier releases).

    Anyways: THANK YOU as always. No matter which version: I LOVE WIIMC – most used software on my Wii by far! It’s a pitty, the Wii can’t handle higher quality! Hope, that there will ever be an working WiiUMC! :)

Comments are closed.

Login

Lost Password