Home > News > Version 1.3.0 Released

Version 1.3.0 Released

July 1st, 2012
Version 1.3.0 has been released. Full changelog:

  • Recompiled with SMB changes reverted to fix incompatibilities
  1. Mattx
    July 1st, 2012 at 02:42 | #1

    I tested the new released and works fine, only one aleatory dump code with one hd video h264,donΒ΄t occured that again. thx

  2. Safirion
    July 1st, 2012 at 03:42 | #2

    Very good job !
    Thank you very much Tantric ^^

  3. Glenn
    July 1st, 2012 at 08:21 | #3

    Perfect! I lost photos on smb on one earlier version, but now everything works perfectly, and with preview on both photos and youtube! Thanx for your great work guys! I love WiiMC! πŸ™‚

  4. germania
    July 1st, 2012 at 17:00 | #4

    Working great, thanks for all your efforts

  5. hermpie
    July 3rd, 2012 at 02:55 | #5

    @mattx

    h264 video is always out of sync on my wii. is this a mplayer issue?

  6. G.
    July 3rd, 2012 at 03:59 | #6

    Thank you for the update.
    On a subtitle problem, ver.1.2.4 was the newest one for my atmosphere but this ver. works really fine!
    Not only about a subtitle, streaming via WIFI works better.

  7. Termight
    July 3rd, 2012 at 05:38 | #7

    Audio timing problems from previous versions with MKV videos that have multiple audio tracks seems much better now.

  8. Mattx
    July 3rd, 2012 at 20:58 | #8

    @hermpie
    Maybe not is a issue,its a limitation,is the resolution of the video affect that,h264 need more grafic power,by lower MB size of video,prefer download (h263,xvid,divx)avi videos instead of (h264)mp4,mkv videos,but if you dont have option,the resolution of the videos h264 must be lower than 720×640, or you will have the audio timing problems,the wii no have more power !sorry!Jejejejeje

  9. chilly2u
    July 3rd, 2012 at 22:44 | #9

    Mattx :
    @hermpie
    Maybe not is a issue,its a limitation,is the resolution of the video affect that,h264 need more grafic power,by lower MB size of video,prefer download (h263,xvid,divx)avi videos instead of (h264)mp4,mkv videos,but if you dont have option,the resolution of the videos h264 must be lower than 720Γ—640, or you will have the audio timing problems,the wii no have more power !sorry!Jejejejeje

    this must explain why wiimc freezes around 18mins everytime…

  10. Godot
    July 4th, 2012 at 20:17 | #10

    I would like to use both USB ports, or at least an option to switch IOS to 202 or something that allows both ports.

  11. Yoko
    July 5th, 2012 at 02:10 | #11

    Great! At least I have update from 1.2 and it works good. Thank you very much

  12. Yoko
    July 5th, 2012 at 06:39 | #12

    Hello!
    Nice wrork again. I have moved from 1.2 to 1.3 and it works perfect for me (SMB, FTP)

    suggestion: Are you considering the possibility of implementing a DLNA client for the WiiMC?
    Thank you very much again,
    Yoko

  13. dave
    July 8th, 2012 at 05:16 | #13

    works fine, thank you

  14. Mattx
    July 8th, 2012 at 09:11 | #14

    @chilly2u
    Its the video cache, if video cache size is low and your conection wifi not is fast,the problem is that video cache is useless in that case,then chose video cache size from 60% up to 100%.

  15. Mattx
    July 8th, 2012 at 09:15 | #15

    Godot :
    I would like to use both USB ports, or at least an option to switch IOS to 202 or something that allows both ports.

    The only thing you can do is recognize that the wiimc both ports, so you can put your usb in anyone and will recognize the wiimc, but you can not use the 2 at the same time as the wii only let you use one at a time, if you put 2 usb will recognize the wiimc only the highest priority if you disconnect the highest priority given the other usb connected wiimc change to the other usb’s all I can do.

  16. eduardo
    July 8th, 2012 at 18:32 | #16

    Nice work, it gets better all the time

    The pixelated problems with the RMVB files continue to happen, but not as frequent as it happened before.

    Please fix it πŸ™‚

  17. sniper2012
    July 9th, 2012 at 18:08 | #17

    Works perfectly, great work πŸ™‚

  18. Leo
    July 12th, 2012 at 05:31 | #18

    Here’s a question. I would like to connect via SMB to an external network hardrive, particularly this one:
    http://go.iomega.com/en-us/products/network-storage-desktop/home-network-hard-drives/home-media-cloud/?partner=4760#tech_specsItem_tab

    May it work?

    Thanks for this absolutely awesome app!

  19. Johnson
    July 13th, 2012 at 00:42 | #19

    WiiMC channel freezes as it tries to install WiiMc. Running WiiMc from HBC ok but some avi’s freeze. Ideas?

  20. Sunny
    July 13th, 2012 at 02:22 | #20

    I love WiiMC. I earlier used it only to watch movies from an ext-HDD but have now figured out how to add Internet Radio stations on the config file and listen to them.

    Everything was working fine until 10days back, but suddenly I find a strange problem where the Radio Stations start playing and then suddenly stop totally or get paused. The only way to start once again is to click on the Station again. This keeps happening so frequently that I have now stopped using Radio.

    I first thought this to be an Internet issue, but that doesn’t seem to be a problem as every other Internet device works fine. I also suspected it to be a SD-Card problem, but other apps and every other thing works fine.

    Does anyone have any clue how to fix the issue?

  21. Joe
    July 13th, 2012 at 18:40 | #21

    The SMB issue was fixed but I am now getting crashes every once in a while
    Version 1.26 was the last problem free build IME

  22. Darren
    July 19th, 2012 at 05:04 | #22

    I love this product. By far the best, most used channel on my wii. Having said that, if you were to ask me for one feature I’d love to see added, it would be the ability to delete / move files once you’ve watched them. I store my shows on a linux server in the basement and stream them to the wii, but it would be amazing to manage those shows directly from WiiMC

  23. Elly
    July 23rd, 2012 at 13:02 | #23

    Hello Everyone,
    I keep getting this error code, “Your Search Did Not Match Any Media Files”, when using Youtube. I don’t understand why, It was working with all the other versions. I tried downgrading after and I still get the same results.

  24. Steppenwolf
    July 23rd, 2012 at 20:22 | #24

    Youtube search does not work but a text file with a link in it and a playlist extention does work.

  25. TheAlley
    July 24th, 2012 at 19:27 | #25

    Everything working swimmingly, except Youtube. Just like Elly, I recieve an error message whenever I try to search for a video. Please resolve. Cheers.

  26. Overseer
    July 25th, 2012 at 07:22 | #26

    YouTube search works for me….

  27. Tantric
    July 25th, 2012 at 07:56 | #27

    The YouTube problem was caused by a hardware malfunction at WiiMC’s web host. They have promptly corrected the problem and everything is back to normal!

  28. richard
    July 26th, 2012 at 12:58 | #28

    seria bueno que pudieramos ver en cada archivo de video , el poster de la pelicula o la imagen como preview

  29. richard
    July 26th, 2012 at 13:08 | #29

    the best media player , but, we need a image preview in the video , i have a hard drive with a 1 tb ofmovies and w’ll be great if we could see a image preview in option video to se de movie poster

  30. Carlos
    July 29th, 2012 at 11:55 | #30

    SMB not works for me… it’s a strange issue.

    I can’t access to the shared folders of my NAS (samba) using WIIMC, but works ok using the laptop.
    Also if I share one folder from the laptop (windows XP) works in the WIIMC without problems.

    There is any debug mode or something? I have reverted my WIIMC to 1.2.4, but still failing.

  31. Rob Barper
    July 31st, 2012 at 00:10 | #31

    Nice work, it gets better all the time

    The pixelated problems with the RMVB files continue to happen, but not as frequent as it happened before.

    Please fix it πŸ™‚

  32. Lars Lears
    August 5th, 2012 at 05:30 | #32

    I would wish for a possibility to protect my directorys on my hard drive with a password.
    Its hard to store porn on a family console otherwise.

  33. suckmagook
    August 9th, 2012 at 00:15 | #33

    i luv wiimc very much, but audio no work with video on youtube videos. there is maybe 1 or 2 or some time 3 second delay when i play video from youtube.

  34. conexkit
    August 10th, 2012 at 08:58 | #34

    would be helpful that the films have a menu of cover art for each movie and xbmc, such as back_to_the_future.jpg back_to_the_future.avi hopefully include it soon.

  35. Josh
    August 24th, 2012 at 05:09 | #35

    The RMVB continues with the pixelated problems, when I watch more than one episode, the images gets pixelated and I have to reset the program.
    Please fix it, and the program is come to a perfection, thank you so much for creating and updating it πŸ™‚

  36. Rich
    August 24th, 2012 at 06:31 | #36

    Hi

    Why is it not possible to skip parts in Youtube? It doesn’t buffer and skipping is very imporant.
    And when I play a MKV movie, it is in slow motion. WiiMC doesn’t freeze and it show it correct, it plays only in slow motion while the sound is good. Please fix! Contact me if you want to know more.

  37. luminarc
    August 24th, 2012 at 11:59 | #37

    can you fix capital Γ„ always displays it as ? when using finnish subtitles

  38. DaRkSpLiF
    August 25th, 2012 at 15:29 | #38

    hey. look i love the program, i use it alot. but why wont it play MKV files.. most of the stuff i can find is always ripped from a blueray 1080 or 720 and the are always .mkv so please do something about.

  39. DjDiabolik
    August 26th, 2012 at 12:12 | #39

    ALL MPEG4…. xvid or divx codec FREEZE the Wii!!! Remain a STILL image on TV after 2 or 3 minutes of reproduction!!

    I have try to read it from a 3 different USB Device……. 2 PenDrive Kingstone and my HD USB………… PLEASE FIX IT !

  40. lasaai
    August 28th, 2012 at 19:45 | #40

    Pictures are loaded in low-res in the image viewer, which means very good loading speed when browsing, but when zoomed in with + they remain low-res. It would be great if a hi-res version of the current image were to be loaded on the fly.

    Thanks!

  41. Mattx
    September 6th, 2012 at 07:55 | #41

    @DaRkSpLiF
    nothing to do,the wii hardware is limited,if you play HD videos 1080p and 720p, buy a better console is the option

  42. stsaerox
    September 8th, 2012 at 19:46 | #42

    Hello

    I know already that external usb DVD drive is supported but can it compressed formats like mpeg4 or x264? If no will this ever been supported?

  43. iaN
    September 13th, 2012 at 18:24 | #43

    As of today i can no longer play any youtube video, when just a little earlier it was fine. When i hover over a video it shows the thumbnail, but when i click it tells me there was an error playing the video. Hopefully this can be resolved easily.

  44. AJ
    September 13th, 2012 at 18:44 | #44

    Hi, I’m having an issue where when I play some files, the program freezes and won’t load them. It sometimes happens with both music and videos. The music still plays, but the screen is completely frozen and only a hard reset fixes it. Any ideas? I’ve downgraded to .9 .8 .7 and still get the same problem.

  45. September 14th, 2012 at 11:19 | #45

    iaN :As of today i can no longer play any youtube video, when just a little earlier it was fine. When i hover over a video it shows the thumbnail, but when i click it tells me there was an error playing the video. Hopefully this can be resolved easily.

    can’t play YT-files too πŸ™

    thumbs are shown, but after selection 2x message “Error! Loading YT file…” displays!?

  46. Klonoa
    September 14th, 2012 at 11:44 | #46

    Error WIIMC — “error loading Youtube file”

  47. September 14th, 2012 at 14:01 | #47

    Today youtube error playing the video.Hopefully this can be resolved.

  48. chuck
    September 14th, 2012 at 16:01 | #48

    Many people seem to have the same problem. Is that the silent moment before the new patch gets released or do I really have to watch youtube on my laptop from now on, like a bum?

  49. temoi
    September 14th, 2012 at 22:03 | #49

    Same for me, can’t play any Y-T videos.

Comment pages
1 2 675
Comments are closed.