Home > News > Version 1.3.1 Released

Version 1.3.1 Released

September 18th, 2012
Version 1.3.1 has been released. Full changelog:

  • Fixed YouTube (thanks jhb50!)
  1. iaN
    September 18th, 2012 at 18:33 | #1

    Just downloaded the new update and youtube videos are now causing a dsi error. :/

  2. Tantric
    September 18th, 2012 at 19:18 | #2

    iaN :

    Just downloaded the new update and youtube videos are now causing a dsi error. :/

    Please redownload. I found a bug in jhb50’s YouTube fix.

  3. iaN
    September 18th, 2012 at 19:25 | #3

    @Tantric

    Confirmed. Youtube is working again, thanks team.

  4. Adrafox
    September 19th, 2012 at 01:22 | #4

    Yes Youtube is working again

  5. Chau
    September 19th, 2012 at 04:35 | #5

    Any chance we’ll ever get a scrollable search bar with online media/youtube? If it’s possible in the first place. I’m not knowledgable on coding whatsoever.

  6. September 19th, 2012 at 06:39 | #6

    Thank You. Obrigado a todos. WIIMC UP!!!!!!

  7. Jac
    September 19th, 2012 at 06:43 | #7

    Just like to say thanks for the prompt fix!

  8. Nicholas Brooks
    September 19th, 2012 at 07:53 | #8

    Thanks you guys for creating such an awesome app…I guess…hahaha anyway, I love it and youtube works like a dream now, maybe in a future upgrade you could incorporate the options to select specific channels.

    Thanks!

  9. falken
    September 19th, 2012 at 09:50 | #9

    Thanks for this great program, it makes me happy every afternoon

  10. davaponte
    September 19th, 2012 at 12:01 | #10

    Still problem with YouTube. Even after a fresh install. You can see the dump here: http://i.imgbox.com/adw1YKHh.jpg

    The problema arise when you enter in online media icon.

  11. iaN
    September 19th, 2012 at 17:59 | #11

    @davaponte

    Im going to go ahead and direct you to the following post since someone has started a thread on this problem.

    Help and Support • Re: online media file not found

  12. roberto
    September 19th, 2012 at 22:54 | #12

    perfecto ya funciona gracias !!!!!

  13. roberto
    September 19th, 2012 at 22:57 | #13

    try again davaponte i was de same problem after many tries it works again@davaponte

  14. Indy
    September 20th, 2012 at 01:38 | #14

    Thank you! YouTube is working again.

  15. karel
    September 20th, 2012 at 06:09 | #15

    hello wiimc’s staff, i’m italian guy and i thank you very much for this app for wii and for youtube’s fix, i write this post because i need that you fix this error in wiimc, alphabetic list work very well but, as the subject, numerical list work very bad because in a number list from 1 to 10, wiimc shows the list such: 1, 10, 2, 3, 4, 5, 6, 7, 8 and 9. If number list is over 10, wiimc shows all list incorrectly, can you to fix this error? thanks in advance.

  16. Sergio Aguirre
    September 20th, 2012 at 09:54 | #16

    great my dear friends, all is working fine again!!!

  17. davaponte
    September 20th, 2012 at 20:45 | #17

    iaN :
    @davaponte
    Im going to go ahead and direct you to the following post since someone has started a thread on this problem.
    Help and Support • Re: online media file not found

    Ok. Tomorrow I’m going to try this fix. Thanks.

  18. Carlos Torres Hanna
    September 22nd, 2012 at 13:53 | #18

    Online Media esta muy inestable, funciona a medias, pues cuando quiere funciona y luego se pasma, realmente requiere reparación.

  19. davaponte
    September 23rd, 2012 at 07:28 | #19

    It worked. I deleted the settings > online media > online media folder value and Online Media worked again.

    Thanks 🙂

    However, I have one more question: Is it possible to activate the closed captions in YouTube videos? For example, http://www.youtube.com/watch?feature=player_detailpage&v=a7DYYg4SL-g contains CC but WiiMC does not display it. I pushed wiimote up button (which changes sub visibility in normal videos) but it doesn’t work with YouTube. Is that ok? Is there a button to do this function? Is it implemented?

  20. KellyMarie
    September 23rd, 2012 at 23:32 | #20

    @karel
    that is a problem with your filenames karel, even Windows will list your files that way, name them like 01,02,03,04…. so that that the single digit numbers appear before 10,11,12,13 etc.

  21. brendo
    September 26th, 2012 at 06:36 | #21

    For me youtube is not working. Connecting error. Shoutcast is not working. Please fix. Thank you

  22. Tantric
    September 26th, 2012 at 08:19 | #22

    brendo :

    For me youtube is not working. Connecting error. Shoutcast is not working. Please fix. Thank you

    wiimc.org has been up and down. That’s why it wasn’t working.

  23. sean
    September 26th, 2012 at 20:49 | #23

    Local network connectivity (playing files from FTP server) appears to have been broken for this update. Is anyone else having similar issues?

    Thanks!

  24. Tim
    September 28th, 2012 at 03:29 | #24

    Seems like the check mark beside watched files no longer comes up. Can this be fixed?

    Thanks.

  25. homer
    October 1st, 2012 at 07:20 | #25

    is there anyway to add other media stream sites besides youtube?

  26. Overseer
    October 1st, 2012 at 08:13 | #26

    I’m getting the occasional code dumps when clicking on “YouTube – Search”.

  27. Godot
    October 2nd, 2012 at 18:15 | #27

    Crunchyroll for one, would be a good idea.

  28. jingoi
    October 3rd, 2012 at 10:28 | #28

    @Godot
    Being able to access the crunchyroll streams from the wii would be great but I doubt it will happen.

  29. Wii Fan
    October 10th, 2012 at 19:48 | #29

    I cannot thank you guys enough, just having access to Youtube is a godsend!

  30. Dimensio
    October 18th, 2012 at 17:30 | #30

    Youtube is sort-of working. It loads and plays videos, but after a time a video may stop (this happens on longer videos) and dump me back to the Network menu. Further attempts to launch anything with Youtube fails (searches return nothing, going to the “Youtube” category returns an error loading the file). Closing and restarting WiiMC is required to use Youtube again afterward.

  31. Starbright Twinkleface
    October 23rd, 2012 at 07:23 | #31

    Love, love, love WiiMC – it fulfills all my media needs for watching video files, it’s the only thing I use the Wii for these days – but I do have one improvement in mind I’d love to see – better compatibility with mp4 files.

    I think specifically the H.264 codec. Often the audio will go out of sync on mp4 video files for several minutes at a time all throughout the length of the video. Other than that everything is perfect, and it has no problem with the video itself, just the audio going out of sync – So it would be wonderful if compatibility with mp4 was improved on in future updates 🙂

    Thanks.

  32. Wiimc fan
    October 27th, 2012 at 17:46 | #32

    First of all many likes, thumbs up for Wiimc. Just one question… Is it possible to add an option to delete files, after viewing a movie?

  33. h3l10s
    November 3rd, 2012 at 09:40 | #33

    @Starbright Twinkleface
    I have the same issues especially when a lot of things are happening on the screen at one time. Didn’t know if it was just me or not, but everything else works perfect! That is the only complaint that I have to be honest. Would love to see it in future versions.

  34. Rob Barper
    November 3rd, 2012 at 17:28 | #34

    Starbright Twinkleface :
    Love, love, love WiiMC – it fulfills all my media needs for watching video files, it’s the only thing I use the Wii for these days – but I do have one improvement in mind I’d love to see – better compatibility with mp4 files.
    I think specifically the H.264 codec. Often the audio will go out of sync on mp4 video files for several minutes at a time all throughout the length of the video. Other than that everything is perfect, and it has no problem with the video itself, just the audio going out of sync – So it would be wonderful if compatibility with mp4 was improved on in future updates
    Thanks.

    Same, i’m watching mp4 files and the video starts to play slow and the audio keeps playing normal, then the audio stops and the video plays normal… Could you please fix it?

  35. Overseer
    November 5th, 2012 at 03:39 | #35

    I believe the issues with the h264 codec are more to do with the limitations of Wii hardware, rather than the coding of WiiMC.

  36. TheNewGamer
    November 5th, 2012 at 21:36 | #36

    Some of the Youtube videos aren’t loading on Wiimc but on computers it’s fine, specifically that “mature” videos won’t load because of the mature or adult access required on the computer. Is there a way around this or not? I would like to believe there is a way.

  37. Justin
    November 9th, 2012 at 17:59 | #37

    Hey, can wiimc play game .Isos? I wanted to know before I tried…and wiimc works on my wii, but do you have to install Ios58 manually or is it included?

  38. Shima
    November 12th, 2012 at 01:43 | #38

    @Justin WiiMC is a media player, not a backup loader so no, it won’t play your game ISOs. And you have to install IOS58 yourself, either by updating your wii the normal way or by other means. WiiMC relies on IOS58, but doesn’t install it.

  39. Leonardo
    November 13th, 2012 at 05:31 | #39

    Hello, running WIIMC see. 1.3.1 on Wii 4.3; ERROR EXPITION (DSI) ocurred
    STACK DUMP: 806ed6e0 806ee454 —- —- —- 806fac68 8007eb7c

    CODE DUMP: Reloading IN 8 SECONDS
    RELOAD

  40. Kenny
    November 14th, 2012 at 19:58 | #40

    New to WiiMC and it is great. But, I can’t get m3u playlists to b recognized on my smb share. It sees the files but when I click on them it says that no valid entries can be found in the files. Any suggestions?

  41. Godot
    November 16th, 2012 at 09:44 | #41

    Hey, Wii now has an official Youtube channel

  42. November 23rd, 2012 at 20:42 | #42

    Does this works with HBC 1.0.10?

  43. cc
    November 24th, 2012 at 10:23 | #43

    I would like to autoboot Wiimc with priiloader but when priiloader boots wiimc it doesnt load it with ios 58.
    from homebrew channel wiimc boots fine. how can i change priilloader to boot it using ios58?
    I would like also if they can make to skip songs using the Dpad of the wiimote (by pressing right or left on the DPAD)

  44. Tantric
    November 24th, 2012 at 10:59 | #44

    @cc
    Install the beta version of priiloader – this problem is fixed there.

  45. Martin
    November 26th, 2012 at 16:51 | #45

    You Guys Are Just AWESOME. I never imagined that i would use my wii on a daily basis, connected to my NAS 2 TB via FTP and hooked up to a bad-ass audio system. It just works, and works without a glitch. THANK YOU SOOO MUCH. There is an official youtube channel now, so if you want the full youtube experience install it. For everything else this is the best.

  46. acet
    November 29th, 2012 at 06:20 | #46

    The pixelated problem with rmvb files keep happening, please fix it, the program is perfect but every time I watch a rmvb file the image becomes pixelated.

    I had to use Wiimc version 1.2.0, this version works great with rmvb…. but YouTube doesn’t work, so I gonna wait a new update.

    thanks

  47. BIIMC
    December 1st, 2012 at 12:32 | #47

    Love WiiMC been using it for alittle over 2 years now. BUT now the recent popularity of MP4 FORMAT VIDEOS is quite upsetting since the audio goes out of sync on most (not all) of them. I wish there will be a fix soon and hope it is not wii hardware issues like one had mentioned. Well anyways, LOVE WIIMC!!! AND KEEP UP THE AWESOME WORK!!! LOVE THE YOUTUBE CHANNEL BTW!!!!! WORKS PERFECTLY!!!!! WELL DONE AND A GREAT ADDITION!!!

  48. Stevie
    December 2nd, 2012 at 13:56 | #48

    Yes great update but .mp4 movies seem to be really glitchy…..stuttery, other than that…..great, keep up the good work.

  49. darksplif
    December 4th, 2012 at 21:49 | #49

    I want to Really SUPE up the ONLINE MEDIA PORTAL. I have alreaddy started and i think it would be nice to see it implimated on the wiimc

  50. mick
    December 10th, 2012 at 10:16 | #50

    having trouble installing it, it won’t come up in hbc, I’ve tried usb and sd. any help please

Comment pages
1 2 685
Comments are closed.