Home > News > Site Moved

Site Moved

April 1st, 2011
Hi all! A week ago I posted that our web host had blocked access to the SHOUTcast and YouTube scripts. I’m happy to report that Spilsby Internet Solutions has graciously offered to host the site and scripts. Effective immediately, we have moved everything there, so SHOUTcast and YouTube are working again. Please bear with us while we work out the kinks! Thank you to all who offered to host the site.
  1. jmaeshawn
    April 1st, 2011 at 12:39 | #1

    Glad to hear you found a new host.

    I’m still getting the “Error loading playlist!” error when loading from SHOUTcast, though…

  2. israel
    April 1st, 2011 at 13:13 | #2

    its already working today?

  3. wikimetal
    April 1st, 2011 at 15:15 | #3

    Olé! Good news!! keep working guys. You’re the best!

  4. israel
    April 1st, 2011 at 15:52 | #4

    israel :
    its already working today?

    it`s my birthday

  5. israel
    April 1st, 2011 at 15:53 | #5

    it`s my birthday, please youtube

  6. Angel
    April 1st, 2011 at 18:46 | #6

    april fool’s dayxD!
    dia de los tontos!!
    it’s a joke

  7. palestine
    April 1st, 2011 at 22:58 | #7

    @israel

    ……………………………………

  8. Tantric
    April 2nd, 2011 at 14:14 | #8

    @jmaeshawn
    Sorry, it’s *really* fixed now 🙂

  9. tige
    April 2nd, 2011 at 22:36 | #9

    Good job man.
    PS: I wish to escape from the unresponsive internet clip while playing and navigate back to menu page faster.

  10. mfsk
    April 3rd, 2011 at 13:37 | #10

    Yess. You guys are the best!

  11. Markboiii521
    April 3rd, 2011 at 16:47 | #11

    YES im thrilled about this guys is this here to stay!?

  12. newoikkin
    April 5th, 2011 at 12:28 | #12

    I am sooooo happy for this!! I was sad when my SHOUTcast radio went down. <—– :[ but now I am like :D:D:D!

  13. Kev-O138
    April 5th, 2011 at 20:05 | #13

    Yessss!!! You guys are awesome !!!!!!!!!

  14. donny
    April 8th, 2011 at 11:30 | #14

    It worked last week, but since yesterday i get the same error:#-16 (Unable to initialize network) and after that: (Error loading playlist)

    Is it my network? I dont understand, i just want shoutcast..

    Peace

  15. jojones88
    April 12th, 2011 at 13:57 | #15

    ahhh. nice nice. you had me there.

Comments are closed.