Home > News > Version 1.1.7 Released

Version 1.1.7 Released

April 16th, 2011
Version 1.1.7 has been released to fix a bug in 1.1.6 that was causing crashes. Today is also exactly one year since WiiMC was first released – happy birthday WiiMC! Changelog:

  • Fixed a bug that caused a crash if Aspect Ratio was not set to Auto
  1. Parrr
    April 16th, 2011 at 17:30 | #1

    This version plays all my smb files ok but it doesn’t stretch my 4:3 videos to 16:9 ..

  2. kevinaz
    April 17th, 2011 at 01:03 | #2

    Has the USB recognition been improved or the USB models are always the same??

  3. tige
    April 17th, 2011 at 05:49 | #3

    Thank you for all of the improvements — more responsive!, awesome work!

    May I make another wish?
    It would be great if I can have my own internet media bookmarks or a playlist that I can save & re-play directly from here without sending any search query to the server again in the future.

  4. Jsun
    April 17th, 2011 at 09:00 | #4

    bravo…encore

  5. Tantric
    April 17th, 2011 at 10:05 | #5

    @kevinaz
    If it isn’t mentioned in the changelog, then it didn’t change. So no.

  6. zydel_sri
    April 17th, 2011 at 10:53 | #6

    Thanks for the new release and what a wonderful way to use WII as multi purpose.

  7. bourgeoa
    April 18th, 2011 at 02:28 | #7

    Wonderful job, thanks for all your work …

  8. Parrr
    April 18th, 2011 at 04:31 | #8

    @Parrr

    Scratch that. Choosing auto and 16:9 again fixed it.

  9. Brannon
    April 18th, 2011 at 05:59 | #9

    Happy Birthday.

    The new version jumps 10 seconds instead of 5 seconds both forward and back in videos when 5 seconds is chosen.

  10. Visionless
    April 18th, 2011 at 06:41 | #10

    Thanks, first time I’ve been able to listen to music and view pictures since ver. 1.1.1.

    Happy Birthday WIIMC and thanks to your team for all of your hard work!

  11. Perebre
    April 18th, 2011 at 17:15 | #11

    Happy Birthday WiiMC!
    After WiiFlow this is my favorite HB App 😀

  12. Tantric
    April 18th, 2011 at 18:39 | #12

    @Brannon
    This is a limitation of mplayer’s seeking, that’s as accurate as it gets.

  13. Univa
    April 18th, 2011 at 21:44 | #13

    Tantric This version apparently is fine, but in half Online Radio Dum Code, as well as several videos on YouTube, it’s a shame that still need to improve XD

  14. rodries
    April 19th, 2011 at 11:19 | #14

    @Univa
    We need the codedump
    Anayway try this beta:
    http://www.mediafire.com/?z4axxlsdn86ezt4

    If you got a codedump with this beta take a photo of the dump

  15. Beans
    April 19th, 2011 at 14:08 | #15

    congratulations 1st birthday!

  16. Otak313
    April 19th, 2011 at 14:50 | #16

    Happy birthday, hard to believe its only been a year, you’ve come a long way, thanks for all your hard work.

  17. DD
    April 19th, 2011 at 18:27 | #17

    Happy Birthday!! Great work!! I love it!

    This version playbacks RMVB better than 1.1.5 but , sometimes, there is libsync problem if I jump forward by clicking on the timeline.

    The total video time cannot be correctly displayed when it playback TS video with MPEG-2 encoding.

  18. jligg
    April 22nd, 2011 at 13:15 | #18

    Good app…only problem i have is anytime i try and play a dvd i get a code dump…it playes the first title witch is an intro and upon loading the next title i get a code dump

  19. Univa
    April 22nd, 2011 at 17:19 | #19

    rodries Thank you friend all is fine for the time being congratulations on your application is unbelievably util and functional but of course it can improve, ojala and in the future we can add Tv channels México and any part of the World, Stream, Greetings from México.

  20. rodries
    April 23rd, 2011 at 09:47 | #20

    @Univa
    Xirmax & clava are working on it or they will work soon, I’ll help them very soon

    Pronto se harán cambios en el streaming 😉

  21. Creo
    April 25th, 2011 at 10:52 | #21

    When I launch through the channel my hdd is not recognized, but when I launch through HBC it works.

  22. Tantric
    April 25th, 2011 at 11:26 | #22

    @Creo
    Are you running the latest channel, from the Downloads page?

  23. Creo
    April 26th, 2011 at 06:29 | #23

    Yup, I have 1.8 installed.

  24. neroxyr
    April 26th, 2011 at 22:48 | #24

    happy 1st b-day, all my files run smoothly but i have problems playing them from my smb files, every 30 seconds it starts to load again, can someone help me out and why is this happening?? thanks

  25. April 27th, 2011 at 04:04 | #25

    Happy b-day ….. WiiMC …..
    I love this HB APP. Thanks for this good work, deloper guys 😉

  26. Sudhi
    April 27th, 2011 at 13:17 | #26

    Any way I can store my searches on WiiMC as a favourite?

  27. rodries
    April 29th, 2011 at 03:01 | #27

    @Creo
    do you have installed wiimc on sd or hdd?
    Also I need the usb log: http://www.wiimc.org/forum/viewtopic.php?f=4&t=1033
    Add the report in the forum, I’ll reply you there

  28. April 29th, 2011 at 06:04 | #28

    I love this app!
    But… there is always one “but”… i can’t still read my DVDs with divx on mp3 files burned in!
    Can you gently explain how can i do that?
    tx so much… again and again!

  29. Creo
    April 29th, 2011 at 11:35 | #29

    Will do sir.

  30. cris
    May 1st, 2011 at 06:31 | #30

    just wondering if i how i could add the theme mod instead of having a separate channel.? i found the first theme mod on a German wii site. an use it, it loads theme mod using it’s own or copied dol from wiimc. other then that great job. love this app an use it often. thank you.

  31. Peace
    May 1st, 2011 at 17:41 | #31

    Wonderful software and happy birthday –
    It is amazing how it utilize the hardware – I can play pretty many HD mkv files on the wii!
    One problem remains from 1.1.4 till 1.1.7 that in playing mp3 music, I press + on a music folder and then enter in the folder and play – it plays several files and then crashed. (reboot back to wii menu). Has any one observed that bug?

    Once again thanks for great software for wii.

  32. gizmo2772
    May 6th, 2011 at 01:07 | #32

    hello wiimc-team…

    for any reasons wiimc doesnt work for my wii 4,3 wanankiko firmware since version 1.1.4….but works fine with the earlier versions…whenever i try to start a new version like 1.1.6 or 1.1.7 i get code dumps and the wii freezes…it would be nice to have some visualisations in wiimc like in winamp for the pc (geiss, milkdrop or something like that that dances with the music)..its kind of boring looking to a blue screen when the music plays…

    its still an amazing piece of software

  33. rodries
    May 12th, 2011 at 10:05 | #33

    To everyone
    Please add errors to bug tracker or search in forums, maybe they have solved already
    http://www.wiimc.org/report-a-bug/
    will be easier for us to fix them

  34. Brentmeister General
    May 12th, 2011 at 16:14 | #34

    Great works and a late happy birthday!

    Seems that the problem with the buttons not going away after having the mouse outside the screen isnt present anymore

Comments are closed.