Audio and video not synced during mkv non-HD Playback

Home Forums Help and Support Audio and video not synced during mkv non-HD Playback

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #24184
    anibal706
    Participant

    I use my Wii as a media center for standard definition content streamed through the wi-fi from my SMB-enabled NAS. I keep all my video in an avi (xvid 2000kbps, mp3 192kbps, 576p) format, but due to the oldness of this container i thought to convert my videos in mkv (x264 vbr, aac 192kbps, 576p) format. When i tried the playback in WiiMC, however, the video seems to be slowed-down while the sound continues at normal speed. I tried then to reduce the resolution to 480p, and the video went a bit smoothly but the problem is still there.
    I think then that it’s a problem of Wii’s not enough powerful cpu, but i read that mkv up to 480p is supported by WiiMC… so can you suggest me what encoding to use with mkv files in order to have a proper playback with WiiMC?

    #30613
    cadbusca
    Participant

    As you stated 480p works, 576p with AVC does not.

    #30614
    anibal706
    Participant

    it only is a bit better, but it’s not totally synced. Video is always slower than audio

    #30615
    cadbusca
    Participant

    With 640×480 the video should not be progressively slower which is what happens if the cpu cannot decode the video in real time with the audio. But the audio can be out of sync by a fixed amount and wiimc has a setting to adjust that. I modded mine to adjust audio sync dynamically while it is playing because being hearing impaired lip sync is critical to me.

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Help and Support’ is closed to new topics and replies.