Buffer and online media

Home Forums Help and Support Buffer and online media

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23090
    datI
    Participant

    Hi,
    First, excuse me for my poor english…
    I have a problem with playing online video. For example this one :
    mms://a988.v101995.c10199.e.vm.akamaistream.net/7/988/10199/3f97c7e6/ftvigrp.download.akamai.com/10199/cappuccino/production/publication/geoloc/france-dom-tom/Autre/Autre/2010/S35/158764_pblv_20100831.wmv
    WiiMC seem to playing directly without buffering, so the result is completly strange (big lags, video and audio are desynchronous, wiimote is crazy…). This is the video property :

    format=WMV3
    height=216
    width=384
    ratio=16/9
    codec=ffwmv3
    bitrate=286
    audio-format=353
    audio-codec=ffwmav2
    audio-bitrate64
    lenght=00:23:59

    I try to view this video with the latests release of MPlayerCE and it’s work great (Buffering is OK) so I think it is not a limitation of the Wii.
    Thank a lot for your help,
    Florian

    #27058
    cadbusca
    Participant

    I downloaded this video file and it turns out it has 2 VC1 video streams… the 384 wide you referenced and a higher quality 640 wide stream. I don’t know what WIIMC will try and do with this but WIIMC opened the 640 stream and the player failed when I opened the mms under onlinemedia, and it played the 640 stream using the downloaded video.
    This is all with the latest SVN and there have been many changes since to the official releases which may be why you got some playing.

    #27059
    WhizzBang
    Participant

    Navi-X on WiiMC and WiiMC from my understanding will only play which ever link/format is made available first in the output. It should not have the ability to make a determination between which stream to playback like in XBMC’s version of Navi-X. If you experience differently, let us know and I’ll try to pass on the info.

    iRoNBiLL

    #27060
    datI
    Participant

    Ok, thanks for your answer. I will wait for the next release and see…
    Florian

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Help and Support’ is closed to new topics and replies.