Error opening smb1:/

Home Forums Help and Support Error opening smb1:/

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #22780

    I’ve tried everything mentioned in this thread, but still can’t connect to my win7 share. Oddly, i’ve been able to connect once or twice, but all the other dozens of times, I get an error. Why? What’s wrong? I can connect to the share via other computers, just not WIIMC. Help!


    Oddly, i’ve been able to connect once or twice, but all the other dozens of times, I get an error

    check your firewall… probably this is the problem…


    @pista wrote:

    check your firewall…

    What should I check? Windows’ file sharing works great between computers, just not with the Wii.

    For now, I’ve just set up an FTP server, which is working pretty well, but I’d still like to get this SMB thing sorted out.

    Any other ideas?


    Wait next release… this is a know bug…

    Check the Bug tracker.


    This is not a known bug. SMB sharing works fine for me.


    So, no idea what’s wrong then, Tantric?
    Why would another computer be able to connect to a share, but not WiiMC?


    not sure if this will help but i had a problem sort of like that where when i restarted my comp my router would assign a different ip for my comp… so then my wii wouldnt connect until i picked up the same ip again ……so i went into my router config and reserved that specific ip address for my comp…… when it connects to my router it doesnt get changed .,….since then my smb connects each and every time

    also if smb points to an external hard drive …. make sure its powered up before trying to open up the share…some hard drives like the one i have power off after 15 minutes or so ….wiimc wont auto start the hard drive yet what i do is go to my comp and open up the drive then ..connect my share…i know its a pain but can cause the smb unable to connect error

    hope that helps you


    i don’t know if this is solved or not, but i just spent the past couple of hours trudging through a bunch of websites. 😆 it tired me out. BUT! i think i have an answer for your problem, xichael. i found that by going to the folder’s properties, going to the sharing tab, selecting advanced sharing, ticking the share this folder check box, then going to permissions, and enabling full control for an “Everyone” group that you add does the trick. I am running 7 as well. I did all this without changing anything in the system, and i’m currently streaming Shrek 2. I hope that this helps you out with your problem. If this DOESN’T help….. well crap. 😥

Viewing 8 posts - 1 through 8 (of 8 total)
  • The forum ‘Help and Support’ is closed to new topics and replies.