Freezes at seeking

Home Forums Help and Support Freezes at seeking

  • This topic is empty.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #23242
    lowell
    Participant

    Hi there, all in all 1.1.1 is a great release – thank you for all your efforts.

    But sometimes it just freezes when im fast forwarding in a video file; I’m not sure but I think it just freezes, when the GUI is visible (by pointing at the screen or having pushed “1” for permanent activated GUI while playback) and then I try to fast forward. I does not seem to have any effect I’m trying to fast forward piece by piece, or if fast fowarding several in a row really fast…

    I will try to reproduce this today or tomorrow.

    Using 4.1E, Forwarder 1.6, WiiMC 1.1.1

    #27657
    cadbusca
    Participant

    Some videos are not indexed for effecient fast forwarding and a long jump forward will take almost as long as playing it. Short jumps of 15 seconds though should work fine.

    #27658
    lowell
    Participant

    Well, yes, and that’s not the case…

    I have it configured for “jump 15 secs”, and I have a whole TV series in the SAME format (XviD, MP3). But every here and there it freezes when trying to skip certain parts (eg the intro or the outro, or just boring highway hunting parts). And I’m not able to reproduce this so far. The USB device works well with WiiMC so far and so it does on my PC. Besides that I tried that with different USB devices – and I still get those freezes.

    If I revert back to 1.0.4 all is just fine and I can skip through whole episodes as much as I want – no freezing at all, no matter how hard I “try” to force a freezing.

    #27659
    guppy87
    Participant

    I just tried upgrading and had the same experience. I froze three out of three times at the same point in a video using 1.1.1. I went back to 1.0.9 beta, and had no issues on the same video. Looks like I’ll just have to keep ignoring the update message for now…

    #27656
    wrestlefan1002
    Participant

    Some problem here: seeking forward 15 seconds Wiimc 1.1.1 freezes, and it soesn’t happen with Wiimc 1.1.o or Wiimc 1.0.4 using the same files.

    #27660
    lowell
    Participant

    Any updates on the freezing thingy? 🙂

    #27661
    cadbusca
    Participant

    I have tested a number of my XVID avi’s both from SMB and USB attached drives with both 15 and 30 sec skips and they work fine. No freezes at seeking. Post one of your videos that won’t seek in a bugs report if you want to pursue this further. Use “partcopy” to clip the first 8 megs.

    #27662
    lowell
    Participant

    Well, maybe I will do this within the next days. But mostly this happenes, when you try to fast forward a lot of times one after another… With 1.0.4 no probs, all is just smooth. With 1.1.1 sometimes it freezes, sometimes not…

    #27663
    Anonymous
    Inactive

    Hi Jense,
    where are your media stored? SMB ? USB drive ?
    I had similar problem when I upgraded to wiimc 1.1.0 / IOS58 with a 500GB WD My Passport Essential disk.
    If your configuration is similar, you can read more here: http://www.wiimc.org/forum/viewtopic.php?f=6&t=886#p3735.
    Now I’m using a Maxtor disk with external power and it works great!

    #27664
    lowell
    Participant

    Hi clava,

    it’s a WD Elements 1,5TB, formatted to a single partition with 1,5TB and FAT32. EVERY(!) single homebrew I use just runs absolutely fine with that drive. There are no problems whatsoever.

    1.0.4 uses IOS202 (with version 1.0 installer!), and 1.1.1 uses IOS58.

    But, as I stated, sometimes, when fast forwarding (or rewinding), 1.1.1 freezes. I can’t reproduce that. But I will try to find something to rely on.

    #27665
    lowell
    Participant

    Well, I don’t know, whatever it is, but those strange freezes are gone.

    The problem I discribed at the beginning where found out with the full official release of 1.1.1, but today I tried the current beta that rodries published yesterday (find it at: http://www.wiimc.org/forum/viewtopic.php?f=4&t=1033&sid=03a6cbb3a8e10e3939ed1e9d82623f47&start=120#p4776) – and with that one all is great so far; I rewinded and fast forwarded like a maniac – nothing irregular happened, whatever file I tried.

    Nonetheless I will keep an eye on this and will inform when anything new will come up.

    But until then: THANK YOU, WIIMC is the longest and most running app on my Wii. This is really big stuff!

Viewing 11 posts - 1 through 11 (of 11 total)
  • The forum ‘Help and Support’ is closed to new topics and replies.