Hard Drive Activity with 1.0.6

Home Forums Help and Support Hard Drive Activity with 1.0.6

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #22937

    Hi everyone,

    I notice that 1.0.6 is accessing the hard drive every 2 seconds or so. This was not happening on version 1.0.4. I did a clean New Install of 1.0.6. The application launches fine but is constantly poking the hard drive. It makes no difference where I am in the application. I can be sitting at the top level, browsing or looking a settings. I am not sure if the app is doing reads or writes to the hard drive. Is anyone else experiencing this? Thanks…


    I have done some more testing on this problem and found the culprit to be ios202 when running 1.0.6. If I run wiimc with no ios202 the hard drive poling every 2 seconds stops. I decided to try several different flavors of ios202 to see if the problem would go away. None of these ios202 installs eliminate the problem. Here is what I have tried…

    wiimc 202 v1.0 base 57
    wiimc 202 v1.1 base 57
    Hermes 202 v5.1 base 57
    Hermes 202 v5.0 base 57
    Hermes 202 v5.0 base 37
    Hermes 202 v5.0 base 38
    Hermes 202 v5.0 base 60
    Hermes 202 v4.0 base 38+60

    I am running the app from my usb external that is formated FAT32. However the problem also exists if I run the app from my SD card. I can easily verify the poling because I have my external case open and can here the hard drive being hit every 2 seconds. The led activity light is also blinking with activity. I would guess that most folks have not noticed this because their external is inside the case and they cannot here the drive being hit. They probably are not monitoring the drive activity light either. Can anyone who reads this please verify what I am seeing here? You must be running 1.0.6 and have any flavor of ios202 installed to see the problem. Just observe the drive activity light after launching the app. Thanks to all…


    Problem is confirmed on second wii with different hard drive.


    This should be reported as a bug in the bug log which will give it a number and future tracking.


    Seems to be doing the same on my Wii, Hermes 5.1 base 38 on my Western Digital 1 Terabyte, accessing every 2 seconds or so while in the menu.


    It’s probably just polling the HD to check if it’s still connected (harmless).


    Tantric did you add code to check to see if the hard drive is connected? This did not occur with 1.0.4 and I am running r394 which also does not check the drive every 2 seconds. Why does this not happen if ios 202 is not installed? I suspect this occurred with the usb2 changes that occured in r395. I know you rolled those changes back for 1.0.6 but maybe some residuals still exist. Something has certainly changed. Does this also occur on your system? Thanks for your support…


    This problem has been corrected with version 1.0.9. I am not sure which version corrected this issue because I skipped 1.0.7 and 1.0.8. Thanks Tantric. This topic can be closed.

Viewing 8 posts - 1 through 8 (of 8 total)
  • The forum ‘Help and Support’ is closed to new topics and replies.


Lost Password