Immediate crash

Home Forums Help and Support Immediate crash

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #22658

    When I try to load WiiMC (v1.0.1), I get a climpse of the menu, and then it turns into a black error screen saying
    “Exception (DSI) occurred!
    GPR00 80148C00 [freakbunch of similar numbers]

    Stack dump:
    [more numbers]

    Crash dump:
    [even more numbers]

    Reloading in 8 seconds”

    Well, any ideas to help? First time I tried launching it, I didn’t have the IOS202 stuff installed, so tried installing it just to be on the safe side, but didn’t change anything. Not that I really expected it to.


    I have the same error when I use the WiiMC Channel Installer. If I load it through the homebrew channel…it works perfectly. At this point in time i dont have IOS202 installed.

    Later today I am going to try a different channel forwarder and install IOS202


    Try using a bigger SD card if you can.

    I had the same initial crash with a 128MB SD card while the other SD (2 GB) works perfectly.


    I guess it’s the same problem as described here :

    If it’s the case, you have to get yourself a bigger SD card, sadly. Or wait for a fix.

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Help and Support’ is closed to new topics and replies.


Lost Password