Problem with WiiMC 1.13 and channel Installer 1.8

Home Forums Help and Support Problem with WiiMC 1.13 and channel Installer 1.8

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
  • #23441

    There is an error with the memory allocated by the channel installer 1.8 wich makes WiiMC 1.13 unstable. :ugeek:

    When installing the newly released Channel Installer, and loading the new WiiMC 1.13, the program hangs and gives a code dump when loading movies over FTP connection, more often if loaded with subtitle (.SRT) files. 🙄

    The loading of subtitles is still not working, and now I checked with all kind of files, not only RMVB, there seems that the problem is related at the way it loads the files trough FTP, hope you can fix this, as it works flawlessly in MPLAYER. :geek:

    WiiMC works without crashing (but fails to load subtitles 😉 ) when loaded straight from Homebrew Channel, and fails when loading thru the WiiMC Channel (1.8). :geek:


    My FTP server is FileZilla Server 0.9.37 and works with all FTP compatible programs I run into, Wii included. 😉

Viewing 1 post (of 1 total)
  • The forum ‘Help and Support’ is closed to new topics and replies.


Lost Password