Usb pen drive not detected

Home Forums Help and Support Usb pen drive not detected

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #22512

    I tried 2 usb pen drives both formatted FAT but they dont even show up (Tried formatting to fat32 still didnt show up)
    i tried both usb slots nothing at all, they do both flash for a bit

    one is kingston data traveler 1gb
    and another 2gb (not sure the make its just black)

    I’m on hermes v4
    couldnt use your installer because its online only

    although it did detected my nfts usb hard-drive but i get code dumps when i select any file
    i posted a comment of my stack and code dump in the tracker


    I’m having the same issue as well – I know the Wii supports my USB drive since it works on the Homebrew channel. However, I never did get it to work in MPlayer CE (It works back in the OLD MPlayerWii without the GUI)

    At least it’s not TOO big of a deal since I have a 2GB SD card, but if Replay Gain tags don’t get supported I’m going to have to keep upsampling to 24bits via WaveGain… that’s going to take up too much space.


    hey Tantric Verrry good Work but my friend haves a black wii when commes the support for NTFS USB ??

    The USB support (NTFS) is not aviable at the moment can you make this for WII MC



    I have a Kingston DataTraveler 16GB and it worked succesfully on MPlayer-CE and all Tantric’s emulators under cIOS202, but it’s not working on WiiMC 1.0.1 😐 … is this a known issue?

    See ya!


    If that’s the case, wait for the next version. It should work there.


    I have a similar problem. While my 16gb Kingston flash drive worked just fine in the second port on my wii in WiiMC, It was only detected on my friends Wii in the first slot. The only difference between our Wii’s was what ios 202 was installed, I had Hermes v4 and he had the one listed on this site. But installing Hermes on his didn’t change anything.


    Just wait the next release. Assuming the same USB/SD drive works in other homebrew, it should be fixed there.

Viewing 7 posts - 1 through 7 (of 7 total)
  • The topic ‘Usb pen drive not detected’ is closed to new replies.


Lost Password