Audio & Video desync in 1.0.9

Home Forums Help and Support Audio & Video desync in 1.0.9

  • This topic is empty.
Viewing 15 posts - 16 through 30 (of 32 total)
  • Author
    Posts
  • #26899
    LoTeK
    Participant

    I have the same issue,but im on 4.2 so i doubt its that.

    #26900
    james4204
    Participant

    I am experiencing the same downgrade in performance after having updated to WiiMC v1.0.9. The sound quickly goes out of sync on files that played fine on previous IOS202 based versions. I am forced to enable frame dropping which results in very choppy video as frames are dropped. Adjusting the audio delay does not work, as the sync delay seems to vary with the processing load. Even the older MPlayer CE v0.76 plays the video smoother and in sync in comparison to WiiMC v1.0.9, so possible an issue with IOS58???

    After some long term viewing I find the WiiMC v1.0.9 Beta posted by Tantric is an improvement, and it does not prompt for a “update” nag which the other users in my home have uncontrollable impulses to press. The only problem with it is that if loaded via the WiiMC Channel v1.4 the USB hard drive is missing; if started via the HBC however, the USB hard drive is available. Ideally, WiiMC 1.0.6 is the best option right now for me, just wish I could hide that update prompt, it’s like a big shiny red button, lol.

    Otherwise, I love the great work put into WiiMC. The Song Title display in the “screen saver” is just one of the great touches put into it. Looking forward to ongoing updates.

    (Please remove the link if not kosher) Use at own risk but here is the Beta version I downloaded earlier, repacked as I deleted the original package after installing it…. WiiMC 1.0.9 (Update)

    -[]D

    #26901
    Anonymous
    Inactive

    Tantric said its fixed: http://www.wiimc.org/tracker/index.php?do=details&task_id=204

    But where is the fixed version??

    #26902
    rodries
    Keymaster

    A new version is not forthcoming as there are other bugs to be ironed out too. I’m not going to announce a 1.1.0 release only to have people complain that X is broken.

    #26903
    kekscoerm
    Participant

    Either way Tantric, thank you for all the work you’ve put into the past versions along with the rest of your development group :mrgreen:

    #26893
    Anonymous
    Inactive

    @Tantric wrote:

    A new version is not forthcoming as there are other bugs to be ironed out too. I’m not going to announce a 1.1.0 release only to have people complain that X is broken.

    Ok so why do you not close the bug tracker? When we report a bug, you wont release an update for that, so close that.

    Its not just me that having this audio laged.

    You have released an 1.0.9 to just fix an stupid bug:” to fix the bug with USB drives not showing up.”

    Audio Delay is more important then “USB NOT SHOWIN UP”. We have USB working on 1.0.9, but from that point, the audio delay has fucking stupid delay and the app is so fuckin laged.

    So you dont have to “announce” 1.1.0, just release an 1.0.9a or 1.0.10. This will cost an 5 seconds of your life, cause you have already fixed on svn.
    Think about it.

    #26904
    LoTeK
    Participant

    if your such a smart puding do your own beta 😆

    as tantric stated there’s no point in rushing a release for more problems to come up

    I also had the sync problem so I rolled back….simple

    just be patient and remember, it is free after all.

    #26905
    rodries
    Keymaster

    @puding wrote:

    So you dont have to “announce” 1.1.0, just release an 1.0.9a or 1.0.10. This will cost an 5 seconds of your life, cause you have already fixed on svn.
    Think about it.

    A release does NOT take 5 seconds. This statement is so insulting it’s not even funny. 😡
    I spend a ridiculous amount of time working on WiiMC. Statements like this just make me think it’s not worth it.

    #26906
    straps
    Participant

    Hey puding, why don’t you go fuck yourself?

    #26907
    Anonymous
    Inactive

    @Tantric wrote:

    @puding wrote:

    So you dont have to “announce” 1.1.0, just release an 1.0.9a or 1.0.10. This will cost an 5 seconds of your life, cause you have already fixed on svn.
    Think about it.

    A release does NOT take 5 seconds. This statement is so insulting it’s not even funny. 😡
    I spend a ridiculous amount of time working on WiiMC. Statements like this just make me think it’s not worth it.

    ok im sorry, but you released the 1.0.9 version so fast, only to change something. I saw in buck tracker that you have already fixed that bug.

    I tryed to compile but im noob at this point, but i was angry cuz its a critical bug… its that, nvm.
    @irsasquatch wrote:

    Hey puding, why don’t you go fuck yourself?

    Cuz your mom its busy with me.

    #26908
    rodries
    Keymaster

    It may have seemed fast, but I stayed up all night working on it and prepping the release, only to discover after what you call the “sync” bug, which was actually just caused by a bad compile – not the code.

    The next release isn’t coming until everything in it is as solid as I can make it.

    #26909
    cadbusca
    Participant

    OK, just for clarity, I assume that the SVN471 and later code is all correct and was never impacted by this compile problem and that the “upgrade” download for 1.0.9 was corrected to provide a good compile. If so why is the “fix” not being stated as “just reload the 1.0.9 download”. Why would a release 10 be required ????

    I use the official release as a base against which to test my enhancements and sure don’t want to be using a bad compile. (I assume this means compiled with the wrong libs)

    While we are at this, I’ve also noticed that my compile of the “release level” SVN yields a different size boot.dol than the downloaded boot.dol Perhaps this is due to the level of libogc being used but I’d like to understand why.

    #26910
    cadbusca
    Participant

    So is the current 1.0.9 download now a good compile? Simple answer, simple fix.

    #26911
    rodries
    Keymaster

    No, I never changed it.

    #26912
    zeveroth
    Participant

    for any1 who is to impatient, on our wii forum the most stable and good working version (no desync) reported is 1.0.4

Viewing 15 posts - 16 through 30 (of 32 total)
  • The forum ‘Help and Support’ is closed to new topics and replies.