Problems installing

Home Forums Third Party Enhancements VLC Shares Problems installing

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #23507

    I’m trying to install VLC Shares in Ubuntu 10.10 following the instructions from
    I had trouble with zend, but I symlinked the libraries to /var/www/vlc-shares/library/ and solved it
    Now I’m being redirected to the installer, but when I select the plugins, language, and click “Start installation” I get

    Not Found
    The requested URL /vlc-shares/public/installer/save was not found on this server.
    Apache/2.2.16 (Ubuntu) Server at Port 80


    check your Apache configs. maybe you forgot to enable mod rewite and .htacces file parsing.


    I’m having the identical problem. Did it manually, and using script. Same error message.

    I run a minimal install of ubuntu 10.10, no gnome or kde. I’m gonna guess there is a package I need that you don’t have in your apt-get list.


    Try to use 11.04 installer, even in 10.10.

    To clean previous installations (done through sh installer), use this command:

    ./ uninstall

    Then use the script for ubuntu 11.04 (even if you are in ubuntu 10.10)

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘VLC Shares’ is closed to new topics and replies.


Lost Password