How To Use Navi-X and Online Playlists

Home Forums Third Party Enhancements Navi-X How To Use Navi-X and Online Playlists

This topic contains 43 replies, has 12 voices, and was last updated by  WhizzBang 5 months ago.

Viewing 15 posts - 16 through 30 (of 42 total)
  • Author
    Posts
  • #24829

    DIMzone
    Participant

    Hello IronBill… Thanks for all your work in this… I just got a Navi account and will be working on setting up and testing all Navi abilities on the Wii… this is a really cool idea. I do have one quick question right now before I even begin… Can’t you guys port from casttv.com yet?

    #24830

    WhizzBang
    Participant

    Hey SageWolf,

    Processors are NOT yet compatible with WiiMC. You will have to read the instructions I wrote above AGAIN, in order to obtain the direct URL to the .swf flash video from YouTube in order to play this item via WiiMC. Directly linking to the webpage will do you no good. Unless you use a data sniffer to get the URL, you will have to get it via our URL processor at our Navi-Xtreme website! There should also only be a “name” tag, a “type” tag and a “URL” tag in the playlist for the item to work, no processor tag as it is not compatible yet with WiiMC.

    Let me know if this helps you understand. I promise no one here is trying to leave you hangin in the wind… this stuff isn’t difficult once you understand the basics of the system but with out it, you’ll want to stick with our troubleshooting staff at http://navix.turner3d.net/forums for thorough help either through our forums or live chat.

    iRoNBiLL

    DJCubed… go here and you can request whatever website you want to be added to Navi-X. Keep in mind though that without processor support in WiiMC at this moment, you will not be able to watch videos from websites without some serious “ghetto rigging”.
    http://navix.turner3d.net/forums/?action=topic_view&id=76

    #24841

    cor
    Participant

    Did I do something wrong?

    #24842

    cor
    Participant

    Still not work. I think I have to wait for a while. 😀

    #24843

    WhizzBang
    Participant

    LOL!! I think I know the problem… I don’t think WiiMC supports “thumbs” yet either. The point I’m trying to make is WiiMC doesn’t support anything other than Name and URL… that’s it. I would have thought Turner removed this if this was an issue, but I don’t know for certain. My hands are full as hell right now.

    Your picture looks good, but remove the thumb after getting that URL and try again. This should work. If not, does your WiiMC play YouTube video’s you download and put on a memory medium for transferring to WiiMC?? It’s supposed to play swf for sure.

    iRoNBiLL

    #24844

    WhizzBang
    Participant

    Awwwwwwee man!! Just found out from my buddy Turner that WiiMC is unable to play YouTube videos at this time!! I would expect if you directly linked to the .swf flash video file on youtube’s domain, you could play it back. Try just using Name and URL ONLY and it MAY ACTUALLY work!! Please let me know if it works for you cause based on Tantric’s feedback, you CAN play .swf files, so I think if WiiMC’s Navi-Xtreme version uses name and url only, it may actually work. Your feedback is appreciated on this as I’m pretty sure Turner doesn’t have a Wii to say this for sure, so try this!

    iRoNBiLL

    P.S. Here is what he said in our forums recently (make sure you have a Navi-Xtreme account to login to forums first)
    http://navix.turner3d.net/forums/?action=topic_view&id=540

    #24845

    morphirr
    Participant

    @t-rex wrote:

    People… i’m with a serious problem!!!
    On the Online Media, i have to click in Radio or SHOUTcast or Navi-Xtreme Media Portal, and choosing any links (Internet TV, Internet Radio, Navi-Xtreme, etc…) and “Please Wait – Initailizing Network”… but this error occurs showing “Error – Unable to initialize network (Error#: -116)”, then click in Cancel and show “Error – Error loading file”.

    And now??
    Help me!!!

    Anyone?? 🙁

    #24846

    WhizzBang
    Participant

    You should put this into it’s own forum post, as I don’t think the Team WiiMC admins check here too often due to looooong postings. Besides, this is a network issue which could be anything… give this one it’s own posting and I’ll bet it gets more attention. I don’t troubleshoot WiiMC so I can’t help you… sorry.

    iRoNBiLL

    #24847

    cor
    Participant

    Only name and url tested still not work. I’ve test put an direct url () in “onlinemedia.xml” when I clicked the link it show buffering but then “error loading file”

    #24848

    WhizzBang
    Participant

    It’s official… WiiMC cannot play YouTube videos yet!! My buddy Turner just told me about it yesterday in the Navi-Xtreme forums. Hopefully this will change soon!

    iRoNBiLL

    #24849

    Julian-SG
    Participant

    each time i try to play the playlist i made it says that files in the playlist are not compatible . there are youtube videos in my playlist (i know they dont work ) but there are videos like the cartoon network and adult swim playlists on ther to . does the playlist have to have all compatable files or can it have links that are not compatable that get filtered out.

    p.s. can somone tell me if blip.tv is compatable with wiimc . i wanna watch nostalgia critic 🙁

    #24822

    WhizzBang
    Participant

    I believe there is something wrong with WiiMC playing flash video files, both .swf and .flv and of course. we now know WiiMC is unable to play YouTube videos as well. Have you checked the other postings regarding flash video playback?? Anything that shows up in a Navi-Xtreme under WiiMC is definitely supposed to play because we got the extension list directly from Tantric himself. If it doesn’t there is a technical issue with WiiMC. We only link to stuff on the internet and if it’s not compatible with WiiMC right now, it will not show up. (Linking directly to Navi-Xtreme playlists without using the Wiilist system WILL show links that do not work however).

    P.S. We also just ported Navi-X over to Boxee today… a release will be available next week finally!

    iRoNBiLL

    #24833

    rodries
    Keymaster

    @ironbill wrote:

    LOL!! I think I know the problem… I don’t think WiiMC supports “thumbs” yet either. The point I’m trying to make is WiiMC doesn’t support anything other than Name and URL… that’s it. I would have thought Turner removed this if this was an issue, but I don’t know for certain. My hands are full as hell right now.

    Your picture looks good, but remove the thumb after getting that URL and try again. This should work. If not, does your WiiMC play YouTube video’s you download and put on a memory medium for transferring to WiiMC?? It’s supposed to play swf for sure.

    iRoNBiLL

    Thumbs may not be displayed, but if they’re specified, they won’t harm anything either.

    #24817

    WhizzBang
    Participant

    Thanks. Let me know if you can enable it cause it is technically in all version in Navi-X. Would be appreciated. Thanks Tantric for getting back to me about the dev support posting as well.

    iRoNBiLL

    #24823

    WhizzBang
    Participant

    Hey Folks,

    Good news!! Looks like a good friend of Team Navi-X is engineering a “processor” processor, for processing our processors over at Navi-Xtreme Media Portal, lol!! Good news is not only will this open up content accessibility to WiiMC, but to a whole list of devices as well!! Well keep you posted on the next steps to come!

    EDIT: To elaborate, a “processor” processor is exactly what it is… a processor for Navi-X processors… this means essentially that functionality is extended upon 2 processors to get the right url output… no biggie as the “processor” processor is hosted on the same domain, lol! I doubt, but hope this made more sense out there on what exactly a “processor” processor is, ROFL!!

    iRoNBiLL

Viewing 15 posts - 16 through 30 (of 42 total)

The forum ‘Navi-X’ is closed to new topics and replies.