VLCShares 0.5.3

Home Forums Third Party Enhancements VLC Shares VLCShares 0.5.3

  • This topic is empty.
Viewing 14 posts - 46 through 59 (of 59 total)
  • Author
  • #28620

    @mcwii wrote:

    i copied the source codes of icefilms and replaced the words with DubbedEpisodes. but it wouldnt install the plugin.

    I hope that it was a joke.

    Do you think if I buy a toilet and I write on it “Ferrari”, after can I drive it at 150mph?


    lol!! how on gods earth do i know what code or sequel to type on the notepad+ for the specific website i want? because u didnt explain squat cheese in ur manual on how to do that. i dont know how to do this i have learning difficulties, can u please do it for us? i wont ask for anything else.


    I’m already doing it…. <.<


    Right now it’s in italian and unfinished yet, but you can give it a look using google translate. After I finished, I translate into english.

    === REQUEST:
    Se c’e’ qualche italiano con conoscenze dell’inglese migliori delle mie e che voglia contribuire aiutandomi nella traduzione, sarei ben lieto di accettare il suo aiuto…


    ah so ur a italian? you have very good english though, its impressive…
    thanks for puting effort to help me, ur too kind. gracius! 🙂


    So just found this program with my android tablet (I have been trying to find a program to do this 5 android devices ago)

    Anyway I think I got the program up and running as I can access the page from any computer/tablet. The problem is when I start to stream the video something called “download” begins to download but times out. Never can stream the video. I checked everything and it looks fine. I have the latest VLC installed on my computer and a few different players on my tablet. Any thoughts?


    To make it works with android table, you have to be sure that the android browser’s user agent contains the word “Android”.

    If you want to know your user-agent, enable debug log and set level to ALL in vlc-shares configs, then try to browse vlc-shares with tablet. Inside the vlc-shares debug log (locate by default in /tmp/vlc-shares.debug.log in Linux and in %TMP/vlc-shares.debug.log in Windows) you can read it.

    (For example:)

    [01/04/2011 15:20:17] [III] (X_VlcShares_Plugins_Helper_Devices::__construct:15) User agent: Mozilla/5.0 (X11; U; Linux i686; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.204 Safari/534.16

    If your user agent string doesn’t contain the word “Android”, check your browser settings. In android phones there is an option like “Mobile view”: you have to enable it. I don’t know if it is there in android tablet too.

    Another option is to follow this guide http://www.mobile-users.net/2011/03/how-to-set-your-android-browser-to-desktop-mode/ and set the UAString to “Android”.


    hi there, i just checked ur new link on making a new plugin and its really long!! so when will it be finished and translated to english? let me know plz. thanks


    It’s finished. Not translation yet


    im looking at the giude and im stuck at step 3. after i run this on cmd:
    php.bat create-plugin.php dubbedepisodes-k-n-dubbedepisodes and plugins, languages, images

    but then this comes up:

    [EEE] Plugin key and name must be specified

    also i dont understand what i have to do on in step 1 and 2. do i have to do something in those steps first?


    The right command is

    php.bat create-plugin.php -k filmstream -n FilmStream -e plugins,languages,images

    Google Translate changes commands, schemas and source code, so for them you have to use the untranslated document.


    i need help. i completed step 3 but when i open DubbedEpisodes.php, its totally empty. no texts. this is the dir:
    VLCSHARESDEV_BASEDIR/ extra/ plugins/ dubbedepisodes/ library/ X/ VlcShares/ Plugins/ DubbedEpisodes.php

    here is what i did in dev_bootstrap.php:

    $neededLinks = array(
    $basePath.’/public/images/DubbedEpisodes/’ => APPLICATION_PATH.’/../public/images/DubbedEpisodes’,
    $basePath.’/languages/en_GB.ini’ => APPLICATION_PATH.’/../languages/en_GB.ini’,

    $pluginsIncludes = array(

    $pluginInstance_pluginKey = ‘dubbedepisodes’;
    $pluginInstance_pluginClass = ‘X_VlcShares_Plugins_DubbedEpisodes’;

    i also completed dev_cleanup.php, i copied and pasted $neededLinks.
    help me plz. thanks.


    It is normal that it is empty, the plugin does not write themselves. Did you really think just give the name to something and everything would be ready? You have to write it. The guide is only an aid to how to do, but do not think any way you just change the names to things and your plugin will work by simply copy-paste.

    So please, if you really want to do this thing start using your brain. Otherwise stop wasting my time.


    but i just thought u meant that the texts exist like in the picture but the source codes are empty , so i just misunderstood. no need to get a fit about it. and u also said:
    Copy the value inside the $ neededLinks * of dev_bootstrap.php file

    so i then copied the $neededLinks texts from dev_bootstrap and pasted it on dev_cleanup. whats the sin i committed? like i said im not very smart and im doing my best to get this right, so as much as i appreciate ur help, plz dont talk down on me, ok?


    i dont have a language folder in my directory or the ini file. shouldnt i have it when i ran the command? step 6 didnt work for and i think thats why. my file is not there when i got to index collections (browse).

Viewing 14 posts - 46 through 59 (of 59 total)
  • The forum ‘VLC Shares’ is closed to new topics and replies.


Lost Password