axgarr

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 149 total)
  • Author
    Posts
  • in reply to: Italian Traslation for wiimc #24959
    axgarr
    Participant

    updated to r452

    here the attachment:

    in reply to: Italian Traslation for wiimc #24958
    axgarr
    Participant

    updated it.lang to r448

    here the attachment:

    in reply to: Expanded Windows Compile Guide #25937
    axgarr
    Participant

    This was a workaround…

    In some cases, Devkit and/or mingw don’t install some commands…

    another workaround is:

    copy “powerpc-eabi-ar.exe” from devkitppcbin directory
    and paste it in msysbin. Then rename it in “ar.exe”

    in reply to: Update 1.0.5, new channel, new IOS202 #26531
    axgarr
    Participant

    I have the same problem:

    WiiMC V1.0.5, Channel Forwarder V1.2, and IOS 202 V1.1:
    USB port 1 or 2 don’t recognized, and HBC freeze on loading USB devices (continuous loading with no timeout).

    reverted IOS202 V1.0 and in HBC there are no problems, but WiiMC won’t load (integrated IOS version check).

    the only method for loading WiiMC 1.0.5 on my wii is from SD.
    To all those who fail to start WiiMC 1.0.5… please wait next version or use SD card!!!

    in reply to: Italian Traslation for wiimc #24957
    axgarr
    Participant

    Updated it.lang to r381

    in reply to: Italian Traslation for wiimc #24956
    axgarr
    Participant

    updated strings to r377…
    Here the file:

    in reply to: Translation Instructions #25524
    axgarr
    Participant

    Sorry… 😳
    But there are some translations to be changed:

    msgid "Lock to Current Setting"
    msgid "Set to Last Browsed"

    they will become:

    msgid "Static"
    msgid "Use Last Browsed"
    in reply to: Italian Traslation for wiimc #24955
    axgarr
    Participant

    Updated r371

    Here the file:

    in reply to: Translation Instructions #25523
    axgarr
    Participant

    Please update your Translation!!!

    Here the code:

    msgid "Browser Folders"
    msgid "Lock to Current Setting"
    msgid "Set to Last Browsed"
    msgid "Audio Language"
    in reply to: Problem with devkitPRO changing PATH #26147
    axgarr
    Participant

    Is there a better way of handling this?

    Simply:
    Use a Virtual PC (Xp can run with 256Mb of ram assigned)

    in reply to: utf-8 support #25894
    axgarr
    Participant

    @sagewolf wrote:

    Can you make WiiMC utf-8 support?

    Can you explain your request?

    in reply to: built liba52 #25879
    axgarr
    Participant

    AR: command not found

    There are a workarond for this:

    Change manually in your libtool
    from AR=”ar” in AR=”powerpc-eabi-ar”

    in reply to: Build Under Windows #25350
    axgarr
    Participant

    Please compile LIBA52

    in reply to: Cover Art #25778
    axgarr
    Participant

    @Spawns_Angel wrote:

    as many others have posted, some way to view album/movie art would be cool…

    I’ve merged this topic with another topic… Please don’t spam the forum…

    in reply to: Crashed, then on restart all settings lost #24454
    axgarr
    Participant

    Try this with 1.0.4…

Viewing 15 posts - 1 through 15 (of 149 total)